28 December 2007

New Visionary Saver Version, and Updates

The Visionary Saver screen saver now has an official home, on my new (and barely going) business site (Cobalt Edge LLC). There is a new version (1.3) out, which mainly adds some additional visualizations. It is built for Leopard only, and will be this way going forward. My apologies to anyone running MacOS X versions prior to 10.5.

1 comments:

The Producer said...

Suuuhweet. Of course I only have 10.4, but I noticed the Flickr Ticker works. So maybe the 10.5 requirement is not required for all savers. I'm looking forward to at least being able to tick Explored photos.

Good job!